aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index beb9ccbcbc..5e2c3e9a34 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -13,8 +13,6 @@ INCLUDES = \
-DEVOLUTION_GLADEDIR=\"$(datadir)/evolution/glade\" \
-DG_LOG_DOMAIN=\"evolution-shell\"
-EXTRA_DIST = $(IDLS)
-
CLEANFILES = $(IDL_GENERATED)
# CORBA stuff
@@ -141,6 +139,11 @@ evolution_LDADD = \
$(GNOME_PRINT_LIBS) \
$(BONOBO_GNOME_LIBS)
+oafdir = $(datadir)/oaf
+oaf_DATA = evolution.oafinfo
+
+EXTRA_DIST = $(IDLS) $(oaf_DATA)
+
# Purify support
if ENABLE_PURIFY