aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index a642493448..beb9ccbcbc 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -41,6 +41,12 @@ $(IDL_GENERATED): $(IDLS)
$(ORBIT_IDL) -I $(srcdir) -I $(datadir)/idl `$(GNOME_CONFIG) --cflags idl` \
$(srcdir)/Evolution.idl
+# IDL install
+
+idldir = $(datadir)/idl
+
+idl_DATA = $(IDLS)
+
# Shell library
noinst_LIBRARIES = \