aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am8
1 files changed, 1 insertions, 7 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index cf53a5c79c..177d9e80be 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -96,7 +96,6 @@ eshellinclude_HEADERS = \
libeshell_la_SOURCES = \
$(IDL_GENERATED) \
- $(MARSHAL_GENERATED) \
e-component-view.c \
evolution-component.c \
evolution-listener.c \
@@ -221,10 +220,6 @@ uninstall-local: uninstall-evolution
endif
-
-MARSHAL_GENERATED = e-shell-marshal.c e-shell-marshal.h
-@EVO_MARSHAL_RULE@
-
# Extra dist stuff
EXTRA_DIST = \
@@ -234,7 +229,6 @@ EXTRA_DIST = \
$(glade_DATA) \
$(schema_in_files) \
ChangeLog.pre-1-4 \
- e-shell-marshal.list \
evolution-nognome.in
# Purify support
@@ -251,7 +245,7 @@ evolution.pure: evolution
endif
-BUILT_SOURCES = $(IDL_GENERATED) $(MARSHAL_GENERATED) $(server_DATA) $(DATASERVER_IDL_GENERATED) $(error_DATA)
+BUILT_SOURCES = $(IDL_GENERATED) $(server_DATA) $(DATASERVER_IDL_GENERATED) $(error_DATA)
CLEANFILES = $(BUILT_SOURCES)
DISTCLEANFILES = $(schema_DATA)