aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am24
1 files changed, 12 insertions, 12 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index ee072d1854..81ad69cec4 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -236,21 +236,21 @@ evolution_LDADD = \
# Test component
-# noinst_PROGRAMS = \
-# evolution-test-component
+noinst_PROGRAMS = \
+ evolution-test-component
-# evolution_test_component_SOURCES = \
-# evolution-test-component.c
+evolution_test_component_SOURCES = \
+ evolution-test-component.c
-# evolution_test_component_LDADD = \
-# libeshell.la \
-# $(SHELL_LIBS)
+evolution_test_component_LDADD = \
+ libeshell.la \
+ $(SHELL_LIBS)
-# install-test-component: evolution-test-component
-# $(mkinstalldirs) $(DESTDIR)$(bindir)
-# $(LIBTOOL) --mode=install $(INSTALL_PROGRAM) evolution-test-component $(DESTDIR)$(bindir)/evolution-test-component
-# $(mkinstalldirs) $(DESTDIR)$(serverdir)
-# $(INSTALL_DATA) $(srcdir)/GNOME_Evolution_TestComponent.server $(DESTDIR)$(serverdir)/GNOME_Evolution_TestComponent.server
+install-test-component: evolution-test-component
+ $(mkinstalldirs) $(DESTDIR)$(bindir)
+ $(LIBTOOL) --mode=install $(INSTALL_PROGRAM) evolution-test-component $(DESTDIR)$(bindir)/evolution-test-component
+ $(mkinstalldirs) $(DESTDIR)$(serverdir)
+ $(INSTALL_DATA) $(srcdir)/GNOME_Evolution_TestComponent.server $(DESTDIR)$(serverdir)/GNOME_Evolution_TestComponent.server
# Misc stuff