aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am17
1 files changed, 0 insertions, 17 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index 07409baf9e..fcc2d991ea 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -173,23 +173,6 @@ install-evolution: $(install-privsolibLTLIBRARIES)
uninstall-evolution:
$(LIBTOOL) --mode=uninstall rm -rf $(DESTDIR)$(bindir)/evolution$(EXEEXT)
-if HAVE_DTAPPINTEGRATE
-
-install-exec-local: install-evolution
- $(mkinstalldirs) $(DESTDIR)$(libexecdir)
- mv $(DESTDIR)$(bindir)/evolution-$(BASE_VERSION) $(DESTDIR)$(libexecdir)/evolution-$(BASE_VERSION)
- $(INSTALL_PROGRAM) evolution-nognome $(DESTDIR)$(bindir)/evolution-$(BASE_VERSION)
-
-uninstall-local: uninstall-evolution
- rm -rf $(DESTDIR)$(libexecdir)/evolution-$(BASE_VERSION)
- rm -rf $(DESTDIR)$(bindir)/evolution-$(BASE_VERSION)/evolution-nognome
-else
-
-install-exec-local: install-evolution
-uninstall-local: uninstall-evolution
-
-endif
-
# Extra dist stuff
EXTRA_DIST = \