aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index d9b4a669ba..9ec1771914 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -316,12 +316,13 @@ install-data-local:
fi
install-evolution:
+ $(mkinstalldirs) $(DESTDIR)$(bindir)
$(LIBTOOL) --mode=install $(INSTALL_PROGRAM) evolution $(DESTDIR)$(bindir)/evolution-$(BASE_VERSION)
if HAVE_DTAPPINTEGRATE
install-exec-local: install-evolution
- mkdir -p $(DESTDIR)$(libexecdir)
+ $(mkinstalldirs) $(DESTDIR)$(libexecdir)
mv $(DESTDIR)$(bindir)/evolution-$(BASE_VERSION) $(DESTDIR)$(libexecdir)/evolution-$(BASE_VERSION)
$(INSTALL_PROGRAM) evolution-nognome $(DESTDIR)$(bindir)/evolution-$(BASE_VERSION)