aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index 8ac0866d88..c7935b6d5d 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -234,7 +234,12 @@ icons = \
# GConf schemas
schemadir = $(GCONF_SCHEMA_FILE_DIR)
-schema_DATA = apps_evolution_shell.schemas
+schema_in_files = apps_evolution_shell.schemas.in.in
+schema_DATA = $(schema_in_files:.schemas.in.in=-$(BASE_VERSION).schemas)
+%-$(BASE_VERSION).schemas.in: %.schemas.in.in
+ cp $< $@
+
+@INTLTOOL_SCHEMAS_RULE@
install-data-local:
if test -z "$(DESTDIR)" ; then \