aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index a170dea002..699e137496 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -141,9 +141,12 @@ evolution_LDADD = \
$(BONOBO_GNOME_LIBS)
oafdir = $(datadir)/oaf
-oaf_DATA = GNOME_Evolution_Shell.oafinfo
+oaf_in_files = GNOME_Evolution_Shell.oaf.in
+oaf_DATA = $(oaf_in_files:.oaf.in=.oaf)
-EXTRA_DIST = $(IDLS) $(oaf_DATA)
+@XML_I18N_MERGE_OAF_RULE@
+
+EXTRA_DIST = $(IDLS) $(oaf_in_files) $(oaf_DATA)
# Purify support