aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/tnef-attachments/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/tnef-attachments/Makefile.am')
-rw-r--r--plugins/tnef-attachments/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/plugins/tnef-attachments/Makefile.am b/plugins/tnef-attachments/Makefile.am
new file mode 100644
index 0000000000..5f9c56b242
--- /dev/null
+++ b/plugins/tnef-attachments/Makefile.am
@@ -0,0 +1,18 @@
+INCLUDES = \
+ -I$(top_srcdir) \
+ -DGETTEXT_PACKAGE="\"$(GETTEXT_PACKAGE)\"" \
+ -DLOCALEDIR="\"$(LOCALEDIR)\"" \
+ $(EVOLUTION_MAIL_CFLAGS)
+
+@EVO_PLUGIN_RULE@
+
+plugin_DATA = org-gnome-tnef-attachments.eplug
+plugin_LTLIBRARIES = liborg-gnome-tnef-attachments.la
+
+liborg_gnome_tnef_attachments_la_SOURCES = tnef-plugin.c
+liborg_gnome_tnef_attachments_la_LDFLAGS = -module -avoid-version -lytnef
+
+EXTRA_DIST = org-gnome-tnef-attachments.eplug.xml
+
+BUILT_SOURCES = $(plugin_DATA)
+CLEANFILES = $(BUILT_SOURCES)