aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/subject-thread/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/subject-thread/Makefile.am')
-rw-r--r--plugins/subject-thread/Makefile.am10
1 files changed, 6 insertions, 4 deletions
diff --git a/plugins/subject-thread/Makefile.am b/plugins/subject-thread/Makefile.am
index e27b08bfbe..a5686b6dc8 100644
--- a/plugins/subject-thread/Makefile.am
+++ b/plugins/subject-thread/Makefile.am
@@ -1,11 +1,13 @@
-AM_CPPFLAGS = \
- -I$(top_srcdir) \
- $(EVOLUTION_MAIL_CFLAGS)
+plugin_LTLIBRARIES = liborg-gnome-subject-thread.la
@EVO_PLUGIN_RULE@
plugin_DATA = org-gnome-subject-thread.eplug
-plugin_LTLIBRARIES = liborg-gnome-subject-thread.la
+
+liborg_gnome_subject_thread_la_CPPFLAGS = \
+ $(AM_CPPFLAGS) \
+ -I$(top_srcdir) \
+ $(EVOLUTION_MAIL_CFLAGS)
liborg_gnome_subject_thread_la_SOURCES = subject-thread.c
liborg_gnome_subject_thread_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINED)