aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/subject-thread/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/subject-thread/Makefile.am')
-rw-r--r--plugins/subject-thread/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/plugins/subject-thread/Makefile.am b/plugins/subject-thread/Makefile.am
index a5686b6dc8..c03d4040ed 100644
--- a/plugins/subject-thread/Makefile.am
+++ b/plugins/subject-thread/Makefile.am
@@ -7,11 +7,14 @@ plugin_DATA = org-gnome-subject-thread.eplug
liborg_gnome_subject_thread_la_CPPFLAGS = \
$(AM_CPPFLAGS) \
-I$(top_srcdir) \
+ $(GNOME_PLATFORM_CFLAGS) \
$(EVOLUTION_MAIL_CFLAGS)
liborg_gnome_subject_thread_la_SOURCES = subject-thread.c
liborg_gnome_subject_thread_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINED)
-liborg_gnome_subject_thread_la_LIBADD = \
+
+liborg_gnome_subject_thread_la_LIBADD = \
+ $(GNOME_PLATFORM_CFLAGS) \
$(EVOLUTION_MAIL_LIBS)
EXTRA_DIST = org-gnome-subject-thread.eplug.xml