aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/save-calendar/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/save-calendar/Makefile.am')
-rw-r--r--plugins/save-calendar/Makefile.am12
1 files changed, 7 insertions, 5 deletions
diff --git a/plugins/save-calendar/Makefile.am b/plugins/save-calendar/Makefile.am
index 7149e789bc..0e95ec6fde 100644
--- a/plugins/save-calendar/Makefile.am
+++ b/plugins/save-calendar/Makefile.am
@@ -1,13 +1,15 @@
-AM_CPPFLAGS = \
- -I$(top_srcdir) \
- -I$(top_srcdir)/widgets \
- $(EVOLUTION_CALENDAR_CFLAGS)
-
@EVO_PLUGIN_RULE@
plugin_DATA = org-gnome-save-calendar.eplug
+
plugin_LTLIBRARIES = liborg-gnome-save-calendar.la
+liborg_gnome_save_calendar_la_CPPFLAGS = \
+ $(AM_CPPFLAGS) \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/widgets \
+ $(EVOLUTION_CALENDAR_CFLAGS)
+
liborg_gnome_save_calendar_la_SOURCES = \
save-calendar.c \
ical-format.c \