aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/save-calendar/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/save-calendar/Makefile.am')
-rw-r--r--plugins/save-calendar/Makefile.am10
1 files changed, 6 insertions, 4 deletions
diff --git a/plugins/save-calendar/Makefile.am b/plugins/save-calendar/Makefile.am
index b9bbc93e7c..7203ece4c1 100644
--- a/plugins/save-calendar/Makefile.am
+++ b/plugins/save-calendar/Makefile.am
@@ -7,9 +7,10 @@ plugin_LTLIBRARIES = liborg-gnome-save-calendar.la
liborg_gnome_save_calendar_la_CPPFLAGS = \
$(AM_CPPFLAGS) \
-I$(top_srcdir) \
- -I$(top_srcdir)/widgets \
$(EVOLUTION_DATA_SERVER_CFLAGS) \
- $(GNOME_PLATFORM_CFLAGS)
+ $(GNOME_PLATFORM_CFLAGS) \
+ $(CHAMPLAIN_CFLAGS) \
+ $(GTKHTML_CFLAGS)
liborg_gnome_save_calendar_la_SOURCES = \
save-calendar.c \
@@ -22,9 +23,10 @@ liborg_gnome_save_calendar_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINED)
liborg_gnome_save_calendar_la_LIBADD = \
$(top_builddir)/e-util/libeutil.la \
$(top_builddir)/shell/libeshell.la \
- $(top_builddir)/libevolution-utils/libevolution-utils.la \
$(EVOLUTION_DATA_SERVER_LIBS) \
- $(GNOME_PLATFORM_LIBS)
+ $(GNOME_PLATFORM_LIBS) \
+ $(CHAMPLAIN_LIBS) \
+ $(GTKHTML_LIBS)
EXTRA_DIST = org-gnome-save-calendar.eplug.xml