aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/python/example/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/python/example/Makefile.am')
-rw-r--r--plugins/python/example/Makefile.am29
1 files changed, 0 insertions, 29 deletions
diff --git a/plugins/python/example/Makefile.am b/plugins/python/example/Makefile.am
deleted file mode 100644
index cc14dc94d9..0000000000
--- a/plugins/python/example/Makefile.am
+++ /dev/null
@@ -1,29 +0,0 @@
-AM_CPPFLAGS = \
- -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
- -DEVOLUTION_IMAGESDIR=\""$(imagesdir)"\"
-
-@EVO_PLUGIN_RULE@
-
-plugin_DATA = \
- hello_python.py \
- org-gnome-hello-python-ui.xml \
- org-gnome-hello-python.eplug
-
-liborg_gnome_py_plug_test_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINED)
-
-errordir = $(privdatadir)/errors
-
-BUILDME = org-gnome-hello-python.eplug \
-$(error_i18n)
-
-BUILT_SOURCES = \
- $(BUILDME)
-
-EXTRA_DIST = \
- hello_python.py \
- org-gnome-hello-python-ui.xml \
- org-gnome-hello-python.eplug.xml
-
-CLEANFILES = $(BUILT_SOURCES)
-
--include $(top_srcdir)/git.mk