aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/python/Makefile.am')
-rw-r--r--plugins/python/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/plugins/python/Makefile.am b/plugins/python/Makefile.am
index 854c7915f6..7a65c4586a 100644
--- a/plugins/python/Makefile.am
+++ b/plugins/python/Makefile.am
@@ -15,7 +15,14 @@ liborg_gnome_evolution_python_la_LIBADD = \
$(PY_LIBS) \
$(E_UTIL_LIBS)
-EXTRA_DIST = org-gnome-evolution-python.eplug.xml
+example_sources = \
+ example/hello_python.py \
+ example/org-gnome-hello-python-ui.xml \
+ example/org-gnome-hello-python.eplug.xml \
+ example/Makefile.am
+
+EXTRA_DIST = org-gnome-evolution-python.eplug.xml \
+ $(example_sources)
BUILT_SOURCES = $(plugin_DATA)
CLEANFILES = $(BUILT_SOURCES)