aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/pst-import/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/pst-import/Makefile.am')
-rw-r--r--plugins/pst-import/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/plugins/pst-import/Makefile.am b/plugins/pst-import/Makefile.am
index 35788872c1..56d4e21600 100644
--- a/plugins/pst-import/Makefile.am
+++ b/plugins/pst-import/Makefile.am
@@ -24,8 +24,10 @@ plugin_LTLIBRARIES = liborg-gnome-pst-import.la
liborg_gnome_pst_import_la_SOURCES = pst-importer.c
liborg_gnome_pst_import_la_LDFLAGS = \
-module -avoid-version $(NO_UNDEFINED)
-liborg_gnome_pst_import_la_LIBADD = \
- $(NO_UNDEFINED_REQUIRED_LIBS) \
+liborg_gnome_pst_import_la_LIBADD = \
+ $(top_builddir)/mail/libevolution-mail.la \
+ $(EVOLUTION_CALENDAR_LIBS) \
+ $(EVOLUTION_MAIL_LIBS) \
$(LIBPST_LIBS)
EXTRA_DIST = org-gnome-pst-import.eplug.xml