aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/print-message/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/print-message/Makefile.am')
-rw-r--r--plugins/print-message/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/plugins/print-message/Makefile.am b/plugins/print-message/Makefile.am
new file mode 100644
index 0000000000..f039acd514
--- /dev/null
+++ b/plugins/print-message/Makefile.am
@@ -0,0 +1,16 @@
+INCLUDES = \
+ -I$(top_srcdir) \
+ $(EVOLUTION_MAIL_CFLAGS)
+
+@EVO_PLUGIN_RULE@
+
+plugin_DATA = org-gnome-print-message.eplug org-gnome-print-message.xml
+plugin_LTLIBRARIES = liborg-gnome-print-message.la
+
+liborg_gnome_print_message_la_SOURCES = print-message.c
+liborg_gnome_print_message_la_LDFLAGS = -module -avoid-version
+
+EXTRA_DIST = \
+ org-gnome-compose-print-message.eplug.xml\
+ org-gnome-compose-print-message.xml
+CLEANFILES = $(BUILT_SOURCES)