aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/plugin-manager/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/plugin-manager/Makefile.am')
-rw-r--r--plugins/plugin-manager/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/plugins/plugin-manager/Makefile.am b/plugins/plugin-manager/Makefile.am
index 2966642c77..ec28d0bcdd 100644
--- a/plugins/plugin-manager/Makefile.am
+++ b/plugins/plugin-manager/Makefile.am
@@ -8,6 +8,7 @@ liborg_gnome_plugin_manager_la_CPPFLAGS = \
$(AM_CPPFLAGS) \
-I$(top_srcdir) \
-I$(top_srcdir)/widgets \
+ $(GNOME_PLATFORM_CFLAGS) \
$(EVOLUTION_MAIL_CFLAGS)
liborg_gnome_plugin_manager_la_SOURCES = plugin-manager.c
@@ -17,7 +18,8 @@ liborg_gnome_plugin_manager_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINED)
liborg_gnome_plugin_manager_la_LIBADD = \
$(top_builddir)/e-util/libeutil.la \
$(top_builddir)/shell/libeshell.la \
- $(EVOLUTION_MAIL_LIBS)
+ $(EVOLUTION_MAIL_LIBS) \
+ $(GNOME_PLATFORM_LIBS)
EXTRA_DIST = \
org-gnome-plugin-manager.eplug.xml