aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/new-mail-notify/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/new-mail-notify/Makefile.am')
-rw-r--r--plugins/new-mail-notify/Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/plugins/new-mail-notify/Makefile.am b/plugins/new-mail-notify/Makefile.am
index 828dca52da..abce10f27e 100644
--- a/plugins/new-mail-notify/Makefile.am
+++ b/plugins/new-mail-notify/Makefile.am
@@ -1,9 +1,10 @@
INCLUDES = \
+ -I$(top_builddir)/composer \
-I$(top_srcdir) \
- -DDBUS_API_SUBJECT_TO_CHANGE=1 \
- -DDBUS_VERSION=$(DBUS_VERSION) \
- $(EVOLUTION_MAIL_CFLAGS) \
- $(NMN_CFLAGS)
+ -DDBUS_API_SUBJECT_TO_CHANGE=1 \
+ -DDBUS_VERSION=$(DBUS_VERSION) \
+ $(EVOLUTION_MAIL_CFLAGS) \
+ $(NMN_CFLAGS)
LIBS = \
$(NMN_LIBS)