aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/mail-notification/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/mail-notification/Makefile.am')
-rw-r--r--plugins/mail-notification/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/mail-notification/Makefile.am b/plugins/mail-notification/Makefile.am
index 042dcd0c9e..c04d64483b 100644
--- a/plugins/mail-notification/Makefile.am
+++ b/plugins/mail-notification/Makefile.am
@@ -14,11 +14,11 @@ plugin_LTLIBRARIES = liborg-gnome-mail-notification.la
liborg_gnome_mail_notification_la_CPPFLAGS = \
$(AM_CPPFLAGS) \
-I$(top_srcdir) \
- -I$(top_srcdir)/widgets \
$(EVOLUTION_DATA_SERVER_CFLAGS) \
$(GNOME_PLATFORM_CFLAGS) \
$(LIBNOTIFY_CFLAGS) \
$(CANBERRA_CFLAGS) \
+ $(CHAMPLAIN_CFLAGS) \
$(GTKHTML_CFLAGS)
liborg_gnome_mail_notification_la_SOURCES = mail-notification.c
@@ -29,12 +29,12 @@ liborg_gnome_mail_notification_la_LIBADD = \
$(top_builddir)/e-util/libeutil.la \
$(top_builddir)/mail/libevolution-mail.la \
$(top_builddir)/shell/libeshell.la \
- $(top_builddir)/libemail-utils/libemail-utils.la \
$(top_builddir)/libemail-engine/libemail-engine.la \
$(EVOLUTION_DATA_SERVER_LIBS) \
$(GNOME_PLATFORM_LIBS) \
$(LIBNOTIFY_LIBS) \
$(CANBERRA_LIBS) \
+ $(CHAMPLAIN_LIBS) \
$(GTKHTML_LIBS)
BUILT_SOURCES = $(plugin_DATA)