aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/groupwise-send-options/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/groupwise-send-options/Makefile.am')
-rw-r--r--plugins/groupwise-send-options/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/plugins/groupwise-send-options/Makefile.am b/plugins/groupwise-send-options/Makefile.am
new file mode 100644
index 0000000000..b30ce1f03e
--- /dev/null
+++ b/plugins/groupwise-send-options/Makefile.am
@@ -0,0 +1,15 @@
+INCLUDES = \
+ -I$(top_srcdir) \
+ $(EVOLUTION_MAIL_CFLAGS)
+
+@EVO_PLUGIN_RULE@
+
+plugin_DATA = org-gnome-compose-send-options.eplug org-gnome-compose-send-options.xml
+plugin_LTLIBRARIES = liborg-gnome-compose-send-options.la
+
+liborg_gnome_compose_send_options_la_SOURCES = send-options.c send-options.h
+liborg_gnome_compose_send_options_la_LDFLAGS = -module -avoid-version
+
+EXTRA_DIST = \
+ org-gnome-compose-send-options.eplug.in \
+ org-gnome-compose-send-options.xml