aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/groupwise-features/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/groupwise-features/Makefile.am')
-rw-r--r--plugins/groupwise-features/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/plugins/groupwise-features/Makefile.am b/plugins/groupwise-features/Makefile.am
index 4ada16e967..0c0941db18 100644
--- a/plugins/groupwise-features/Makefile.am
+++ b/plugins/groupwise-features/Makefile.am
@@ -1,3 +1,7 @@
+if OS_WIN32
+NO_UNDEFINED_REQUIRED_LIBS = $(top_builddir)/mail/libevolution-mail.la
+endif
+
INCLUDES = \
-I$(top_srcdir) \
-I$(top_srcdir)/widgets \
@@ -32,6 +36,7 @@ liborg_gnome_groupwise_features_la_LIBADD= \
$(top_builddir)/calendar/gui/libevolution-calendar.la \
$(top_builddir)/widgets/misc/libemiscwidgets.la \
$(top_builddir)/filter/libfilter.la \
+ $(NO_UNDEFINED_REQUIRED_LIBS) \
$(EVOLUTION_CALENDAR_LIBS) \
$(EVOLUTION_MAIL_LIBS) \
$(CAMEL_GROUPWISE_LIBS)