aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/groupwise-features/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/groupwise-features/Makefile.am')
-rw-r--r--plugins/groupwise-features/Makefile.am14
1 files changed, 8 insertions, 6 deletions
diff --git a/plugins/groupwise-features/Makefile.am b/plugins/groupwise-features/Makefile.am
index 1b3a5eb73a..52e33fe5ef 100644
--- a/plugins/groupwise-features/Makefile.am
+++ b/plugins/groupwise-features/Makefile.am
@@ -2,7 +2,14 @@ if OS_WIN32
NO_UNDEFINED_REQUIRED_LIBS = $(top_builddir)/mail/libevolution-mail.la
endif
-AM_CPPFLAGS = \
+@EVO_PLUGIN_RULE@
+
+plugin_DATA = org-gnome-groupwise-features.eplug org-gnome-compose-send-options.xml
+
+plugin_LTLIBRARIES = liborg-gnome-groupwise-features.la
+
+liborg_gnome_groupwise_features_la_CPPFLAGS = \
+ $(AM_CPPFLAGS) \
-I$(top_srcdir) \
-I$(top_srcdir)/widgets \
-I$(top_srcdir)/widgets/misc \
@@ -16,11 +23,6 @@ AM_CPPFLAGS = \
-DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
-DEVOLUTION_IMAGESDIR=\""$(imagesdir)"\"
-@EVO_PLUGIN_RULE@
-
-plugin_DATA = org-gnome-groupwise-features.eplug org-gnome-compose-send-options.xml
-plugin_LTLIBRARIES = liborg-gnome-groupwise-features.la
-
liborg_gnome_groupwise_features_la_SOURCES = \
gw-ui.h \
gw-ui.c \