aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/google-account-setup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/google-account-setup/Makefile.am')
-rw-r--r--plugins/google-account-setup/Makefile.am14
1 files changed, 8 insertions, 6 deletions
diff --git a/plugins/google-account-setup/Makefile.am b/plugins/google-account-setup/Makefile.am
index 3434dbb331..731072443f 100644
--- a/plugins/google-account-setup/Makefile.am
+++ b/plugins/google-account-setup/Makefile.am
@@ -1,4 +1,11 @@
-AM_CPPFLAGS = \
+@EVO_PLUGIN_RULE@
+
+plugin_DATA = org-gnome-evolution-google.eplug
+
+plugin_LTLIBRARIES = liborg-gnome-evolution-google.la
+
+liborg_gnome_evolution_google_la_CPPFLAGS = \
+ $(AM_CPPFLAGS) \
-I . \
-I$(top_srcdir) \
-I$(top_srcdir)/widgets \
@@ -6,11 +13,6 @@ AM_CPPFLAGS = \
$(EVOLUTION_CALENDAR_CFLAGS) \
$(EVOLUTION_ADDRESSBOOK_CFLAGS)
-@EVO_PLUGIN_RULE@
-
-plugin_DATA = org-gnome-evolution-google.eplug
-plugin_LTLIBRARIES = liborg-gnome-evolution-google.la
-
liborg_gnome_evolution_google_la_SOURCES = \
google-source.c \
google-contacts-source.h \