aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/google-account-setup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/google-account-setup/Makefile.am')
-rw-r--r--plugins/google-account-setup/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/plugins/google-account-setup/Makefile.am b/plugins/google-account-setup/Makefile.am
new file mode 100644
index 0000000000..662a436f65
--- /dev/null
+++ b/plugins/google-account-setup/Makefile.am
@@ -0,0 +1,24 @@
+INCLUDES = \
+ $(EVOLUTION_CALENDAR_CFLAGS) \
+ -I . \
+ -I$(top_srcdir) \
+ -DCALDAV_GLADEDIR=\""$(gladedir)"\"
+
+@EVO_PLUGIN_RULE@
+
+plugin_DATA = org-gnome-evolution-google.eplug
+plugin_LTLIBRARIES = liborg-gnome-evolution-google.la
+
+liborg_gnome_evolution_google_la_SOURCES = \
+ google-source.c
+
+liborg_gnome_evolution_google_la_LIBADD = \
+ $(EVOLUTION_CALENDAR_LIB1S) \
+ $(EPLUGIN_LIBS)
+
+liborg_gnome_evolution_google_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINED)
+
+EXTRA_DIST = \
+ org-gnome-evolution-google.eplug.xml
+
+CLEANFILES = org-gnome-evolution-google.eplug