aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/google-account-setup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/google-account-setup/Makefile.am')
-rw-r--r--plugins/google-account-setup/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/plugins/google-account-setup/Makefile.am b/plugins/google-account-setup/Makefile.am
index a6d62fa1a2..eeffd15d28 100644
--- a/plugins/google-account-setup/Makefile.am
+++ b/plugins/google-account-setup/Makefile.am
@@ -9,7 +9,8 @@ liborg_gnome_evolution_google_la_CPPFLAGS = \
-I . \
-I$(top_srcdir) \
-I$(top_srcdir)/widgets \
- -DCALDAV_UIDIR=\""$(uidir)"\" \
+ -DCALDAV_UIDIR=\""$(uidir)"\" \
+ $(GNOME_PLATFORM_CFLAGS) \
$(EVOLUTION_CALENDAR_CFLAGS) \
$(EVOLUTION_ADDRESSBOOK_CFLAGS)
@@ -21,7 +22,8 @@ liborg_gnome_evolution_google_la_SOURCES = \
liborg_gnome_evolution_google_la_LIBADD = \
$(top_builddir)/calendar/gui/libevolution-calendar.la \
$(EVOLUTION_CALENDAR_LIBS) \
- $(EPLUGIN_LIBS)
+ $(EPLUGIN_LIBS) \
+ $(GNOME_PLATFORM_LIBS)
liborg_gnome_evolution_google_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINED)