aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/google-account-setup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/google-account-setup/Makefile.am')
-rw-r--r--plugins/google-account-setup/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/plugins/google-account-setup/Makefile.am b/plugins/google-account-setup/Makefile.am
index 67a7c2c152..d6d6c36cdc 100644
--- a/plugins/google-account-setup/Makefile.am
+++ b/plugins/google-account-setup/Makefile.am
@@ -1,7 +1,7 @@
AM_CPPFLAGS = \
-I . \
- -I$(top_srcdir) \
- -I$(top_builddir)/shell \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/widgets \
-DCALDAV_GLADEDIR=\""$(gladedir)"\" \
$(EVOLUTION_CALENDAR_CFLAGS) \
$(EVOLUTION_ADDRESSBOOK_CFLAGS)
@@ -17,7 +17,7 @@ liborg_gnome_evolution_google_la_SOURCES = \
google-contacts-source.c
liborg_gnome_evolution_google_la_LIBADD = \
- $(top_builddir)/calendar/gui/libevolution-calendar.la \
+ $(top_builddir)/calendar/gui/libcal-gui.la \
$(EVOLUTION_CALENDAR_LIBS) \
$(EPLUGIN_LIBS)