aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/face/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/face/Makefile.am')
-rw-r--r--plugins/face/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/plugins/face/Makefile.am b/plugins/face/Makefile.am
index d8bd983ae3..8bac8fa7e6 100644
--- a/plugins/face/Makefile.am
+++ b/plugins/face/Makefile.am
@@ -12,6 +12,7 @@ liborg_gnome_face_la_CPPFLAGS = \
-I$(top_srcdir)/widgets/misc \
-I$(top_builddir)/mail \
-I$(top_builddir)/composer \
+ $(GNOME_PLATFORM_CFLAGS) \
$(EVOLUTION_MAIL_CFLAGS) \
-DEVOLUTION_UIDIR=\""$(uidir)"\" \
-DCONNECTOR_UIDIR=\""$(uidir)"\"
@@ -22,7 +23,8 @@ liborg_gnome_face_la_LIBADD = \
$(top_builddir)/e-util/libeutil.la \
$(top_builddir)/widgets/misc/libemiscwidgets.la \
$(top_builddir)/mail/libevolution-mail.la \
- $(EVOLUTION_MAIL_LIBS)
+ $(EVOLUTION_MAIL_LIBS) \
+ $(GNOME_PLATFORM_LIBS)
liborg_gnome_face_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINED)