aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/face/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/face/Makefile.am')
-rw-r--r--plugins/face/Makefile.am37
1 files changed, 1 insertions, 36 deletions
diff --git a/plugins/face/Makefile.am b/plugins/face/Makefile.am
index f266a410b7..0522cc0f82 100644
--- a/plugins/face/Makefile.am
+++ b/plugins/face/Makefile.am
@@ -34,18 +34,9 @@ error_DATA = org-gnome-face.error
errordir = $(privdatadir)/errors
-# GConf schemas
-
-schemadir = $(GCONF_SCHEMA_FILE_DIR)
-schema_in_files = apps_evolution_eplugin_face.schemas.in
-schema_DATA = $(schema_in_files:.schemas.in=.schemas)
-
-@INTLTOOL_SCHEMAS_RULE@
-
EXTRA_DIST = \
org-gnome-face.eplug.xml \
- org-gnome-face.error.xml \
- $(schema_in_files)
+ org-gnome-face.error.xml
BUILT_SOURCES = \
org-gnome-face.eplug \
@@ -53,30 +44,4 @@ BUILT_SOURCES = \
CLEANFILES = $(BUILT_SOURCES)
-DISTCLEANFILES = $(schema_DATA)
-
-if GCONF_SCHEMAS_INSTALL
-
-if OS_WIN32
-install-data-local:
- if test -z "$(DESTDIR)" ; then \
- for p in $(schema_DATA) ; do \
- (echo set GCONF_CONFIG_SOURCE=$(GCONF_SCHEMA_CONFIG_SOURCE); \
- echo $(GCONFTOOL) --makefile-install-rule $$p) >_temp.bat; \
- cmd /c _temp.bat; \
- rm _temp.bat; \
- done \
- fi
-else
-install-data-local:
- if test -z "$(DESTDIR)" ; then \
- for p in $(schema_DATA) ; do \
- GCONF_CONFIG_SOURCE=$(GCONF_SCHEMA_CONFIG_SOURCE) \
- $(GCONFTOOL) --makefile-install-rule $$p; \
- done \
- fi
-endif
-
-endif
-
-include $(top_srcdir)/git.mk