aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/external-editor/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/external-editor/Makefile.am')
-rw-r--r--plugins/external-editor/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/plugins/external-editor/Makefile.am b/plugins/external-editor/Makefile.am
index 0f4cec9b95..c36ce82111 100644
--- a/plugins/external-editor/Makefile.am
+++ b/plugins/external-editor/Makefile.am
@@ -54,6 +54,8 @@ schema_DATA = $(schema_in_files:.schemas.in=.schemas)
@INTLTOOL_SCHEMAS_RULE@
+if GCONF_SCHEMAS_INSTALL
+
install-data-local:
if test -z "$(DESTDIR)" ; then \
for p in $(schema_DATA) ; do \
@@ -61,6 +63,8 @@ install-data-local:
done \
fi
+endif
+
EXTRA_DIST = \
org-gnome-external-editor.eplug.xml \
org-gnome-external-editor.error.xml \