aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/external-editor/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/external-editor/Makefile.am')
-rw-r--r--plugins/external-editor/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/plugins/external-editor/Makefile.am b/plugins/external-editor/Makefile.am
index c05b22a3c5..8c47bca60c 100644
--- a/plugins/external-editor/Makefile.am
+++ b/plugins/external-editor/Makefile.am
@@ -1,3 +1,11 @@
+if OS_WIN32
+NO_UNDEFINED_REQUIRED_LIBS = \
+ $(EVOLUTION_MAIL_LIBS) \
+ $(GNOME_PLATFORM_LIBS) \
+ $(top_builddir)/e-util/libeutil.la \
+ $(top_builddir)/mail/libevolution-mail.la
+endif
+
AM_CPPFLAGS = \
-DEVOLUTION_LOCALEDIR=\""$(localedir)"\" \
-DEVOLUTION_TOOLSDIR=\""$(privlibexecdir)"\" \