aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/exchange-operations/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/exchange-operations/Makefile.am')
-rw-r--r--plugins/exchange-operations/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/plugins/exchange-operations/Makefile.am b/plugins/exchange-operations/Makefile.am
index 48e51efa20..55ac36244e 100644
--- a/plugins/exchange-operations/Makefile.am
+++ b/plugins/exchange-operations/Makefile.am
@@ -12,7 +12,10 @@ INCLUDES = -I . \
plugin_DATA = org-gnome-exchange-operations.eplug \
org-gnome-folder-permissions.xml \
- org-gnome-folder-subscription.xml
+ org-gnome-folder-subscription.xml \
+ org-gnome-exchange-tasks-subscription.xml \
+ org-gnome-exchange-cal-subscription.xml \
+ org-gnome-exchange-ab-subscription.xml
plugin_LTLIBRARIES = liborg-gnome-exchange-operations.la
@@ -64,6 +67,9 @@ EXTRA_DIST = \
org-gnome-exchange-operations.error.xml \
org-gnome-folder-permissions.xml \
org-gnome-folder-subscription.xml \
+ org-gnome-exchange-tasks-subscription.xml \
+ org-gnome-exchange-cal-subscription.xml \
+ org-gnome-exchange-ab-subscription.xml \
$(glade_DATA)
BUILT_SOURCES = $(error_DATA)