aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/exchange-operations/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/exchange-operations/Makefile.am')
-rw-r--r--plugins/exchange-operations/Makefile.am21
1 files changed, 11 insertions, 10 deletions
diff --git a/plugins/exchange-operations/Makefile.am b/plugins/exchange-operations/Makefile.am
index 1e7cdd1deb..29149610f4 100644
--- a/plugins/exchange-operations/Makefile.am
+++ b/plugins/exchange-operations/Makefile.am
@@ -1,19 +1,20 @@
-AM_CPPFLAGS = -I . \
- -I$(top_srcdir) \
- -I$(top_srcdir)/widgets \
- -I$(top_srcdir)/calendar \
- -I$(top_builddir)/composer \
- -I$(top_builddir)/mail \
- $(CAMEL_EXCHANGE_CFLAGS) \
- $(EVOLUTION_MAIL_CFLAGS)
-
-
@EVO_PLUGIN_RULE@
plugin_DATA = org-gnome-exchange-operations.eplug
plugin_LTLIBRARIES = liborg-gnome-exchange-operations.la
+liborg_gnome_exchange_operations_la_CPPFLAGS = \
+ $(AM_CPPFLAGS) \
+ -I . \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/widgets \
+ -I$(top_srcdir)/calendar \
+ -I$(top_builddir)/composer \
+ -I$(top_builddir)/mail \
+ $(CAMEL_EXCHANGE_CFLAGS) \
+ $(EVOLUTION_MAIL_CFLAGS)
+
liborg_gnome_exchange_operations_la_SOURCES = \
exchange-operations.c \
exchange-operations.h \