aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/exchange-account-setup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/exchange-account-setup/Makefile.am')
-rw-r--r--plugins/exchange-account-setup/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/plugins/exchange-account-setup/Makefile.am b/plugins/exchange-account-setup/Makefile.am
index c0ecbca72b..23b0f71392 100644
--- a/plugins/exchange-account-setup/Makefile.am
+++ b/plugins/exchange-account-setup/Makefile.am
@@ -1,6 +1,7 @@
INCLUDES = -I . \
-I$(top_srcdir) \
$(EVOLUTION_MAIL_CFLAGS) \
+ $(CAMEL_EXCHANGE_CFLAGS) \
$(CAMEL_CFLAGS) \
-DEVOLUTION_GLADEDIR=\""$(gladedir)"\"
@@ -15,6 +16,8 @@ liborg_gnome_exchange_account_settings_la_SOURCES = \
liborg_gnome_exchange_account_settings_la_LIBADD = \
$(top_builddir)/e-util/libeutil.la \
$(top_builddir)/widgets/misc/libemiscwidgets.la \
+ $(CAMEL_EXCHANGE_LIBS) \
+ $(LDAP_LIBS) \
$(CAMEL_LIBS)
liborg_gnome_exchange_account_settings_la_LDFLAGS = -module -avoid-version