aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/email-custom-header/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/email-custom-header/Makefile.am')
-rw-r--r--plugins/email-custom-header/Makefile.am11
1 files changed, 5 insertions, 6 deletions
diff --git a/plugins/email-custom-header/Makefile.am b/plugins/email-custom-header/Makefile.am
index d38ac68230..3f67f845ed 100644
--- a/plugins/email-custom-header/Makefile.am
+++ b/plugins/email-custom-header/Makefile.am
@@ -14,8 +14,8 @@ liborg_gnome_email_custom_header_la_CPPFLAGS = \
-I$(top_builddir)/composer \
$(GNOME_PLATFORM_CFLAGS) \
$(EVOLUTION_MAIL_CFLAGS) \
- -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
- -DCONNECTOR_GLADEDIR=\""$(gladedir)"\"
+ -DEVOLUTION_UIDIR=\""$(uidir)"\" \
+ -DCONNECTOR_UIDIR=\""$(uidir)"\"
liborg_gnome_email_custom_header_la_SOURCES = \
email-custom-header.c \
@@ -57,14 +57,13 @@ install-data-local:
fi
endif
-glade_DATA = \
- org-gnome-email-custom-header.glade \
- email-custom-header.glade
+ui_DATA = \
+ org-gnome-email-custom-header.ui
EXTRA_DIST = \
org-gnome-email-custom-header.eplug.xml \
$(schema_in_files) \
- $(glade_DATA)
+ $(ui_DATA)
BUILT_SOURCES = \
org-gnome-email-custom-header.eplug \