aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/calendar-weather/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/calendar-weather/Makefile.am')
-rw-r--r--plugins/calendar-weather/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/calendar-weather/Makefile.am b/plugins/calendar-weather/Makefile.am
index ef4e0a0b7b..67fe1bfb6a 100644
--- a/plugins/calendar-weather/Makefile.am
+++ b/plugins/calendar-weather/Makefile.am
@@ -5,14 +5,14 @@ INCLUDES = \
$(EVOLUTION_CFLAGS) \
$(EVOLUTION_CALENDAR_CFLAGS) \
$(SOURCE_SEL_CFLAGS) \
- -DWEATHER_DATADIR=\""$(datadir)/evolution-$(BASE_VERSION)/weather"\" \
+ -DWEATHER_DATADIR=\""$(weatherdir)"\" \
-DWEATHER_EDS_DATADIR=\""$(eds_datadir)/weather"\"
@EVO_PLUGIN_RULE@
# These will actually install into the e-d-s share directory, but
# if the plugin is disabled, we aren't going to be needing them.
-weatherdatadir = $(datadir)/evolution-$(BASE_VERSION)/weather
+weatherdatadir = $(datadir)/evolution/$(BASE_VERSION)/weather
weatherdata_DATA = \
category_weather_cloudy_16.png \
category_weather_fog_16.png \