aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/calendar-http/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/calendar-http/Makefile.am')
-rw-r--r--plugins/calendar-http/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/plugins/calendar-http/Makefile.am b/plugins/calendar-http/Makefile.am
new file mode 100644
index 0000000000..1df269c973
--- /dev/null
+++ b/plugins/calendar-http/Makefile.am
@@ -0,0 +1,13 @@
+INCLUDES = \
+ $(EVOLUTION_CFLAGS) \
+ $(EVOLUTION_CALENDAR_CFLAGS) \
+ $(SOURCE_SEL_CFLAGS)
+
+@EVO_PLUGIN_RULE@
+
+plugin_DATA = org-gnome-calendar-http.eplug
+plugin_LTLIBRARIES = liborg-gnome-calendar-http.la
+
+
+liborg_gnome_calendar_http_la_SOURCES = calendar-http.c
+liborg_gnome_calendar_http_la_LDFLAGS = -module -avoid-version