aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/bogo-junk-plugin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/bogo-junk-plugin/Makefile.am')
-rw-r--r--plugins/bogo-junk-plugin/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/plugins/bogo-junk-plugin/Makefile.am b/plugins/bogo-junk-plugin/Makefile.am
index e4c03ae9dc..935fc31135 100644
--- a/plugins/bogo-junk-plugin/Makefile.am
+++ b/plugins/bogo-junk-plugin/Makefile.am
@@ -27,6 +27,8 @@ schema_DATA = $(schema_in_files:.schemas.in=.schemas)
@INTLTOOL_SCHEMAS_RULE@
+if GCONF_SCHEMAS_INSTALL
+
install-data-local:
if test -z "$(DESTDIR)" ; then \
for p in $(schema_DATA) ; do \
@@ -34,6 +36,8 @@ install-data-local:
done \
fi
+endif
+
BUILT_SOURCES = $(plugin_DATA) $(error_DATA)