aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/bbdb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/bbdb/Makefile.am')
-rw-r--r--plugins/bbdb/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/bbdb/Makefile.am b/plugins/bbdb/Makefile.am
index b5f6fc8fd9..38cfe0a752 100644
--- a/plugins/bbdb/Makefile.am
+++ b/plugins/bbdb/Makefile.am
@@ -1,7 +1,7 @@
if OS_WIN32
NO_UNDEFINED_REQUIRED_LIBS = \
$(top_builddir)/mail/libevolution-mail.la \
- $(top_builddir)/e-util/libeutil.la \
+ $(top_builddir)/e-util/libevolution-util.la \
$(GNOME_PLATFORM_LIBS)
endif
@@ -24,7 +24,7 @@ liborg_gnome_evolution_bbdb_la_SOURCES = bbdb.c bbdb.h gaimbuddies.c
liborg_gnome_evolution_bbdb_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINED)
liborg_gnome_evolution_bbdb_la_LIBADD = \
- $(top_builddir)/e-util/libeutil.la \
+ $(top_builddir)/e-util/libevolution-util.la \
$(top_builddir)/shell/libeshell.la \
$(top_builddir)/composer/libcomposer.la \
$(top_builddir)/addressbook/gui/contact-editor/libecontacteditor.la \