aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/bbdb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/bbdb/Makefile.am')
-rw-r--r--plugins/bbdb/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/plugins/bbdb/Makefile.am b/plugins/bbdb/Makefile.am
index 140cc9e2fc..aa84ee194d 100644
--- a/plugins/bbdb/Makefile.am
+++ b/plugins/bbdb/Makefile.am
@@ -8,5 +8,11 @@ INCLUDES = \
plugin_DATA = org-gnome-evolution-bbdb.eplug
plugin_LTLIBRARIES = liborg-gnome-evolution-bbdb.la
-liborg_gnome_evolution_bbdb_la_SOURCES = bbdb.c
+liborg_gnome_evolution_bbdb_la_SOURCES = bbdb.c gaimbuddies.c
liborg_gnome_evolution_bbdb_la_LDFLAGS = -module -avoid-version
+
+noinst_PROGRAMS = test-evobuddy
+
+test_evobuddy_LDADD = $(top_builddir)/camel/libcamel.la $(EVOLUTION_ADDRESSBOOK_LIBS) $(EVOLUTION_MAIL_LIBS) $(CAMEL_LIBS)
+test_evobuddy_SOURCES = test-evobuddy.c gaimbuddies.c bbdb.c
+test_evobuddy_INCLUDES = $(INCLUDES)