aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/addressbook-groupwise/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/addressbook-groupwise/Makefile.am')
-rw-r--r--plugins/addressbook-groupwise/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/plugins/addressbook-groupwise/Makefile.am b/plugins/addressbook-groupwise/Makefile.am
new file mode 100644
index 0000000000..8a79c5b39c
--- /dev/null
+++ b/plugins/addressbook-groupwise/Makefile.am
@@ -0,0 +1,16 @@
+INCLUDES = \
+ -I$(top_srcdir) \
+ $(EVOLUTION_CFLAGS) \
+ $(EVOLUTION_ADDRESSBOOK_CFLAGS)
+
+
+@EVO_PLUGIN_RULE@
+
+plugin_DATA = org-gnome-addressbook-groupwise.eplug
+plugin_LTLIBRARIES = liborg-gnome-addressbook-groupwise.la
+
+
+liborg_gnome_addressbook_groupwise_la_SOURCES = addressbook-groupwise.c
+liborg_gnome_addressbook_groupwise_la_LDFLAGS = -module -avoid-version
+
+EXTRA_DIST = org-gnome-addressbook-groupwise.eplug.in