aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/addressbook-file/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/addressbook-file/Makefile.am')
-rw-r--r--plugins/addressbook-file/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/plugins/addressbook-file/Makefile.am b/plugins/addressbook-file/Makefile.am
new file mode 100644
index 0000000000..76ae687dfd
--- /dev/null
+++ b/plugins/addressbook-file/Makefile.am
@@ -0,0 +1,16 @@
+INCLUDES = \
+ -I$(top_srcdir) \
+ $(EVOLUTION_CFLAGS) \
+ $(EVOLUTION_ADDRESSBOOK_CFLAGS)
+
+
+@EVO_PLUGIN_RULE@
+
+plugin_DATA = org-gnome-addressbook-file.eplug
+plugin_LTLIBRARIES = liborg-gnome-addressbook-file.la
+
+
+liborg_gnome_addressbook_file_la_SOURCES = addressbook-file.c
+liborg_gnome_addressbook_file_la_LDFLAGS = -module -avoid-version
+
+EXTRA_DIST = org-gnome-addressbook-file.eplug.in