aboutsummaryrefslogtreecommitdiffstats
path: root/omf-install/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'omf-install/Makefile.am')
-rw-r--r--omf-install/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/omf-install/Makefile.am b/omf-install/Makefile.am
index dbd8e62240..31617e3c3e 100644
--- a/omf-install/Makefile.am
+++ b/omf-install/Makefile.am
@@ -4,7 +4,7 @@ scrollkeeper_localstate_dir = $(SCROLLKEEPER_LOCALSTATE_DIR)
install-data-local:
$(mkinstalldirs) $(DESTDIR)$(omf_dest_dir)
-for file in $(srcdir)/*.omf; do \
- $(INSTALL_DATA) $(srcdir)/$$file $(DESTDIR)$(omf_dest_dir); \
+ $(INSTALL_DATA) $$file $(DESTDIR)$(omf_dest_dir); \
done
-scrollkeeper-update -p $(scrollkeeper_localstate_dir)