aboutsummaryrefslogtreecommitdiffstats
path: root/notes/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'notes/Makefile.am')
-rw-r--r--notes/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/notes/Makefile.am b/notes/Makefile.am
index a5935c2d8f..42b06c241a 100644
--- a/notes/Makefile.am
+++ b/notes/Makefile.am
@@ -23,10 +23,13 @@ notes_test_SOURCES = \
test-notes.c
oafdir = $(datadir)/oaf
-oaf_DATA = GNOME_Evolution_Notes.oafinfo
+oaf_in_files = GNOME_Evolution_Notes.oaf.in
+oaf_DATA = $(oaf_in_files:.oaf.in=.oaf)
+
+@XML_I18N_MERGE_OAF_RULE@
notes_test_LDADD = \
$(BONOBO_HTML_GNOME_LIBS) \
$(EXTRA_GNOME_LIBS)
-EXTRA_DIST= $(oaf_DATA) \ No newline at end of file
+EXTRA_DIST= $(oaf_in_files) $(oaf_DATA)