aboutsummaryrefslogtreecommitdiffstats
path: root/my-evolution/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'my-evolution/Makefile.am')
-rw-r--r--my-evolution/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/my-evolution/Makefile.am b/my-evolution/Makefile.am
index d7169f8d25..8d692a09d5 100644
--- a/my-evolution/Makefile.am
+++ b/my-evolution/Makefile.am
@@ -9,6 +9,10 @@ INCLUDES = \
-DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
-DEVOLUTION_LOCALEDIR=\""$(localedir)"\" \
-DEVOLUTION_DATADIR=\""$(datadir)"\" \
+ -DPREFIX=\"$(prefix)\" \
+ -DSYSCONFDIR=\""$(sysconfdir)"\" \
+ -DDATADIR=\""$(datadir)"\" \
+ -DLIBDIR=\""$(datadir)"\" \
-DG_LOG_DOMAIN=\"evolution-executive-summary\" \
$(EVOLUTION_EXECUTIVE_SUMMARY_CFLAGS)
@@ -22,7 +26,7 @@ MAIL_GENERATED = \
Mailer-stubs.c
$(MAIL_GENERATED): $(IDLS)
- $(ORBIT_IDL) -I $(srcdir) `$(GNOME_CONFIG) --cflags idl` $(top_srcdir)/mail/Mailer.idl
+ $(ORBIT_IDL) -I $(srcdir) $(IDL_INCLUDES) $(top_srcdir)/mail/Mailer.idl
summary_sources = \
$(MAIL_GENERATED) \
@@ -109,7 +113,7 @@ oaf_DATA = $(oaf_files)
gladedir = $(datadir)/evolution/glade
glade_DATA = my-evolution.glade
-@XML_I18N_MERGE_OAF_RULE@
+@INTLTOOL_SERVER_RULE@
EXTRA_DIST = \
$(summary_sources) \