aboutsummaryrefslogtreecommitdiffstats
path: root/modules/spamassassin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'modules/spamassassin/Makefile.am')
-rw-r--r--modules/spamassassin/Makefile.am34
1 files changed, 0 insertions, 34 deletions
diff --git a/modules/spamassassin/Makefile.am b/modules/spamassassin/Makefile.am
index cb8f5778fa..8475660319 100644
--- a/modules/spamassassin/Makefile.am
+++ b/modules/spamassassin/Makefile.am
@@ -22,38 +22,4 @@ module_spamassassin_la_LIBADD = \
module_spamassassin_la_LDFLAGS = \
-module -avoid-version $(NO_UNDEFINED)
-schemadir = $(GCONF_SCHEMA_FILE_DIR)
-schema_in_files = evolution-spamassassin.schemas.in
-schema_DATA = $(schema_in_files:.schemas.in=.schemas)
-
-@INTLTOOL_SCHEMAS_RULE@
-
-if GCONF_SCHEMAS_INSTALL
-
-if OS_WIN32
-install-data-local:
- if test -z "$(DESTDIR)" ; then \
- for p in $(schema_DATA) ; do \
- (echo set GCONF_CONFIG_SOURCE=$(GCONF_SCHEMA_CONFIG_SOURCE); \
- echo $(GCONFTOOL) --makefile-install-rule $$p) >_temp.bat; \
- cmd /c _temp.bat; \
- rm _temp.bat; \
- done \
- fi
-else
-install-data-local:
- if test -z "$(DESTDIR)" ; then \
- for p in $(schema_DATA) ; do \
- GCONF_CONFIG_SOURCE=$(GCONF_SCHEMA_CONFIG_SOURCE) \
- $(GCONFTOOL) --makefile-install-rule $$p; \
- done \
- fi
-endif
-
-endif
-
-DISTCLEANFILES = $(schema_DATA)
-
-EXTRA_DIST = $(schema_in_files)
-
-include $(top_srcdir)/git.mk