aboutsummaryrefslogtreecommitdiffstats
path: root/modules/prefer-plain/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'modules/prefer-plain/Makefile.am')
-rw-r--r--modules/prefer-plain/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/modules/prefer-plain/Makefile.am b/modules/prefer-plain/Makefile.am
index e3b546bb68..9b6c8b352f 100644
--- a/modules/prefer-plain/Makefile.am
+++ b/modules/prefer-plain/Makefile.am
@@ -9,8 +9,8 @@ module_prefer_plain_la_CPPFLAGS = \
-DG_LOG_DOMAIN=\"evolution-module-prefer-plain\" \
$(EVOLUTION_DATA_SERVER_CFLAGS) \
$(GNOME_PLATFORM_CFLAGS) \
- $(GTKHTML_CFLAGS) \
- $(CODE_COVERAGE_CFLAGS)
+ $(CODE_COVERAGE_CFLAGS) \
+ $(NULL)
module_prefer_plain_la_SOURCES = \
e-mail-parser-prefer-plain.c \
@@ -26,7 +26,7 @@ module_prefer_plain_la_LIBADD = \
$(top_builddir)/shell/libevolution-shell.la \
$(EVOLUTION_DATA_SERVER_LIBS) \
$(GNOME_PLATFORM_LIBS) \
- $(GTKHTML_LIBS)
+ $(NULL)
module_prefer_plain_la_LDFLAGS = \
-avoid-version -module $(NO_UNDEFINED) $(CODE_COVERAGE_LDFLAGS)