aboutsummaryrefslogtreecommitdiffstats
path: root/modules/plugin-python/example/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'modules/plugin-python/example/Makefile.am')
-rw-r--r--modules/plugin-python/example/Makefile.am30
1 files changed, 0 insertions, 30 deletions
diff --git a/modules/plugin-python/example/Makefile.am b/modules/plugin-python/example/Makefile.am
deleted file mode 100644
index f9c5687982..0000000000
--- a/modules/plugin-python/example/Makefile.am
+++ /dev/null
@@ -1,30 +0,0 @@
-@EVO_PLUGIN_RULE@
-
-plugin_DATA = \
- hello_python.py \
- org-gnome-hello-python-ui.xml \
- org-gnome-hello-python.eplug
-
-liborg_gnome_py_plug_test_la_CPPFLAGS = \
- $(AM_CPPFLAGS) \
- -DEVOLUTION_UIDIR=\""$(uidir)"\" \
- -DEVOLUTION_IMAGESDIR=\""$(imagesdir)"\"
-
-liborg_gnome_py_plug_test_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINED)
-
-errordir = $(privdatadir)/errors
-
-BUILDME = org-gnome-hello-python.eplug \
-$(error_i18n)
-
-BUILT_SOURCES = \
- $(BUILDME)
-
-EXTRA_DIST = \
- hello_python.py \
- org-gnome-hello-python-ui.xml \
- org-gnome-hello-python.eplug.xml
-
-CLEANFILES = $(BUILT_SOURCES)
-
--include $(top_srcdir)/git.mk