aboutsummaryrefslogtreecommitdiffstats
path: root/modules/plugin-python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'modules/plugin-python/Makefile.am')
-rw-r--r--modules/plugin-python/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/modules/plugin-python/Makefile.am b/modules/plugin-python/Makefile.am
index e6a32c3c83..4aaf14a7b2 100644
--- a/modules/plugin-python/Makefile.am
+++ b/modules/plugin-python/Makefile.am
@@ -1,11 +1,12 @@
-AM_CPPFLAGS = \
+module_LTLIBRARIES = libevolution-module-plugin-python.la
+
+libevolution_module_plugin_python_la_CPPFLAGS = \
+ $(AM_CPPFLAGS) \
-DG_LOG_DOMAIN=\"evolution-plugin-python\" \
-I$(top_srcdir) \
$(E_UTIL_CFLAGS) \
$(PY_INCLUDES)
-module_LTLIBRARIES = libevolution-module-plugin-python.la
-
libevolution_module_plugin_python_la_SOURCES = \
evolution-module-plugin-python.c \
e-plugin-python.c \