aboutsummaryrefslogtreecommitdiffstats
path: root/modules/plugin-python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'modules/plugin-python/Makefile.am')
-rw-r--r--modules/plugin-python/Makefile.am32
1 files changed, 0 insertions, 32 deletions
diff --git a/modules/plugin-python/Makefile.am b/modules/plugin-python/Makefile.am
deleted file mode 100644
index aaeca9abc5..0000000000
--- a/modules/plugin-python/Makefile.am
+++ /dev/null
@@ -1,32 +0,0 @@
-module_LTLIBRARIES = module-plugin-python.la
-
-module_plugin_python_la_CPPFLAGS = \
- $(AM_CPPFLAGS) \
- -DG_LOG_DOMAIN=\"evolution-plugin-python\" \
- -I$(top_srcdir) \
- $(EVOLUTION_DATA_SERVER_CFLAGS) \
- $(PY_INCLUDES)
-
-module_plugin_python_la_SOURCES = \
- evolution-module-plugin-python.c \
- e-plugin-python.c \
- e-plugin-python.h
-
-module_plugin_python_la_LIBADD = \
- -ldl -lutil -lm \
- $(top_builddir)/e-util/libeutil.la \
- $(EVOLUTION_DATA_SERVER_LIBS) \
- $(PY_LIBS)
-
-module_plugin_python_la_LDFLAGS = \
- -module -avoid-version $(NO_UNDEFINED)
-
-example_sources = \
- example/hello_python.py \
- example/org-gnome-hello-python-ui.xml \
- example/org-gnome-hello-python.eplug.xml \
- example/Makefile.am
-
-EXTRA_DIST = $(example_sources)
-
--include $(top_srcdir)/git.mk